Non-Approved SCSI Adapters

 

When attempting to use a SCSI adapter card that does not appear on the Pegasus supported list, users need to make sure that ASPI compliant drivers for the card, are installed properly on the storage server.

 

InveStore is designed to conform to the standards set by ASPI. The following modules need to be installed along with your SCSI adapter to enable communication:

 

      WINASPI.DLL

      WNASPI32.DLL

      ASPI32.SYS

 

InveStore 3.30.00 and higher loads a version of ASPI that should load with various SCSI adapters.  In some cases you'll need to contact the manufacturer of your Host Adapter Board to obtain these modules.

 

We recommend that you choose one of the Pegasus approved SCSI adapters.